+ Reply to Thread
Results 1 to 3 of 3

Thread: Powerquest bootmagic deleted now bootup prob

  1. #1
    bennettaru Guest

    Default Powerquest bootmagic deleted now bootup prob

    I got Powerquest bootmagic, installed it, worked fine, etc, then got pissed with it cause i couldn't install win98 alongside XP(XP installed first) without a lot of trouble, so i decided to get rid of bootmagic, since there's no uninstall, i just deleted it, little realising that you had to turn it off...

    now everytime i turn on the computer it says, error finding "blah blah" bootmagic failed to start, press enter to continue

    it's not really effecting me, but it's damn annoying,
    anyone know what to do?

  2. #2
    bennettaru Guest

    Default

    ay, I just worked out how to fix this, believe me, it was some work to do, I spent many hours, then finally figured it out with the help of my friend john, ok, so here's what you do:
    Go to run, type regedit, when in the registry, go edit--> find and search for "bootmagic" then delete everything with bootmagic there, and i mean everything, then search again and again and delete it all. After that, get the bootmagic installer, and see if you can reinstall bootmagic, if you can, you're set, if you can't cause it says it already installed but can't find some file, search the registry again, and delete all the bootmagic stuff, also btmagic is bootmagic, delete that too. Okay, now that that's done, you can reinstall bootmagic, then turn off that sucker, then when it's off, make sure it's off this time, uninstall that shiz forever!

    And that's that for bootmagic. What a hassle.

    p.s. if you can't reinstall, and have deleted all the registry, and it says something like can't create on NTFS, you'll need to create a small 50mb FAT partition, easy to do, install bootmagic there, turn it off, uninstall bootmagic USING THE INSTALLER PROGRAM(it performs repairs and deletes as well) then delete the partition.

    Problem solved ay, just e-mail me if you have problems, narskate@hotmail**********.

    Anyway good luck.




    (ok sorry, I know i posted and replied to this, i just worked it out today)

  3. #3
    Alden Guest

    Talking Thank you!!

    All I searched for was bnootmagic - that did teh trick. Been meaning to fix this issue for ever. I mean all I have to do is press a key but.. Thank you again!! Had you never responded back I never would have found this. Thank you google as well!

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts