+ Reply to Thread
Results 1 to 6 of 6

Thread: OEMCD001 cd-rom driver?

  1. #1
    Join Date
    Jan 2003
    Posts
    179

    Default

    DOS is installed, and everything is formatted. I have the boot sequence A then C. I put the Win98 Startup Disk in, I choose "Start computer with CD-ROM support".

    It says: Device Name: OEMCD001
    No Drives found, aborting installation

    before that it seems to be loading a generic cd-rom driver.

  2. #2
    Join Date
    Jul 2003
    Location
    Back in Peterborough
    Age
    32
    Posts
    5,255

    Default

    DOS does need a CD driver in order to access the CD-ROM, as well the DOS MSCDEX.EXE file needs to be run with the correct parameters to assign a driver letter to the CD-ROM. The easiest way to achieve this is probobly just to get a Windows98 or DOS 6.22 boot disk from bootdisk********** that has CD-ROM support.

  3. #3
    Join Date
    Jan 2003
    Posts
    179

    Default OEMCD001 cd-rom driver?

    it appears i need "OEMCD001" to install a cd-rom in order to install win98. I cant seen to find it, and when i do... do i just put that file on the win 98 startup / boot disk??


  4. #4
    dantheman's Avatar
    dantheman is offline for every sprinkle I find, I shall kill you dantheman is on a distinguished road
    Join Date
    Mar 2003
    Location
    State College, PA
    Age
    27
    Posts
    641

    Default

    So this is some driver that you need? You shouldn't need drivers at all to use a cd-rom and install win 98. Did you set the 1st boot disk to cd-rom, stick the disk in, and try it that way? When exactly does this message come up saying that you need OEMCD001? If you have done that stuff try installing DOS first then install win 98. Hopefully you have DOS still laying around somewhere.

  5. #5
    Join Date
    Jul 2002
    Location
    England, UK
    Age
    29
    Posts
    1,099

    Default

    have you been messing about with your jumpers recently?

  6. #6
    Join Date
    Jan 2003
    Posts
    179

    Default

    Alright thanks guys, i got her workin... all i did was put the Win98 boot disk in and did "copy A:*.* C:"" it worked so thanks.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts