+ Reply to Thread
Results 1 to 9 of 9

Thread: 3dMark05 Problems?

  1. #1
    Crax Guest

    Default 3dMark05 Problems?

    Anyone else had problems with the last two tests on the new 3dMark05? The first time they ran through they were insanely slow. I know they are crazy tests to begin with, but their seemed to be issues with the loading screens which makes me wonder if they were buggy. The second time I ran the test my comp crashed upon loading the 4th test. That's running at my stable OC too. So anyways, I was just wondering if anyone else was having a problem?

  2. #2
    Join Date
    Mar 2000
    Location
    Toronto, ON
    Age
    34
    Posts
    4,414

    Default

    I didn't have any stability problems but I noticed that my GeForce 6800GT had rendering problems in the Night/Nature demo.
    Woo it's always fun

  3. #3
    Crax Guest

    Default

    Which drivers are you using Colin?

  4. #4
    Join Date
    Apr 2004
    Location
    Miami, FL
    Age
    29
    Posts
    541

    Default

    yea i'm guessing its driver related since a lot of people with their gt's are getting artifacts as well (me included), and colin, weren't u just playing with an x800xtpe? where did the gt come from? (so much for taking up another hobby)

    i'm using the 61.77 drivers and no problems besides the slight artifacts

  5. #5
    Crax Guest

    Default

    Im using 63.31 but I think im gonna upgrade to 65 or 67 something...

  6. #6
    Join Date
    Mar 2000
    Location
    Toronto, ON
    Age
    34
    Posts
    4,414

    Default

    Haha... Well my work and computer hobby is related.

    I was using the 61.77 drivers but my card is beta hardware so that might explain my problems too.
    Woo it's always fun

  7. #7
    Crax Guest

    Default

    I think a bunch of people had problems with the 61.77 drivers actually, try at least the 66.31 drivers and see if you have the same probs.

  8. #8
    Join Date
    Apr 2004
    Location
    Miami, FL
    Age
    29
    Posts
    541

    Default

    66.7 drivers will give you a major boost, aprox 600 points at stock and a lot more with an oc (if your not cpu limited of course)

  9. #9
    Join Date
    Jan 2003
    Location
    La Puente CA
    Age
    28
    Posts
    3,429

    Default

    yea 61.77 are crap, it would give me some weird artifacts on the loading screens of the cpu tests, the 66.7 gave me almost a 1000point increase, and it took out the artifacts on those loading screens
    Intel Core 2 Extreme QX6850 @ 3.6ghz 400x9 1.35v <Strike>Cooled by D-Tek Fuzion w/Acc. Nozzel</strike>
    H20 Dead =(, Xigmatek Dark Knight
    Gigabyte GA P35 DS4
    G-Skill 2x2gb/Crucial Ballistix 2x1gb DDR2800 @ 4-4-4-12 2.1v
    EVGA Geforce 9800GX2 @stock
    PC Power & Cooling 750w
    Coolermaster Stacker 810
    <Strike>Tygon 1/2 tubing/DD Black Ice Extreme 2 Rad/Hydor L30 AC pump/5.25 rez</Strike>
    Windows 7 64bit

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts