+ Reply to Thread
Results 1 to 6 of 6

Thread: A few new rig pics...

  1. #1
    phill9800 is offline 3500 posts and all I got was this T-shirt phill9800 will become famous soon enough
    Join Date
    Jul 2004
    Location
    Bridgwater, Somerset
    Age
    34
    Posts
    3,983

    Default A few new rig pics...

    Well it came today and its been put together and taken apart already once today It'll be taken apart again tomorrow since I'll be testing my QX9650 in it

    Anyways, here ya go

    [IMG]****************img396.imageshack.us/img396/320/newboard1pa4.jpg[/IMG]

    [IMG]****************img522.imageshack.us/img522/3284/overalshotxp3.jpg[/IMG]

    [IMG]****************img396.imageshack.us/img396/82/frontradrd0.jpg[/IMG]

    [IMG]****************img156.imageshack.us/img156/6153/cpublock1ij9.jpg[/IMG]

    [IMG]****************img522.imageshack.us/img522/826/caseside2op5.jpg[/IMG]

    [IMG]****************img156.imageshack.us/img156/6885/34viewsv4.jpg[/IMG]

    What a mess!! It will be tidied up at some point

    [IMG]****************img156.imageshack.us/img156/4717/insidemessymc6.jpg[/IMG]

    Nothing much has changed but with 3DGuy and me talking most days via MSN he's been bugging me to do this mod, so here ya go!!
    Its basically a single CPU water loop, but with two Thermochill PA120.3 rads in it rather than one.
    From what I remember with this E8500, its slightly lower, but I've not got any fans on the rear rad, so I dont know if that is making much of a difference or not. Something else for me to test I guess!!

    Specs of the loop are:

    Thermochill PA120.3 rads
    D-Tek Fusion V1 block without the quad nozzle
    Swiftech MCP655 pump
    Micro Res
    1/2 barbs
    7/16 tubing
    Blue Feser (nearly two litres of the stuff )

    If I've missed anything, then it couldnt have been important enough!!
    [url=**********************.hwbot.org/user.do?userId=12623][img]**********************.hwbot.org/signature/u12623.png[/img][/url]

    [url=****************valid.canardpc**********/show_oc.php?id=1024291][img]****************valid.canardpc**********/cache/banner/1024291.png[/img][/url]

  2. #2
    Join Date
    Jan 2005
    Location
    NC
    Age
    24
    Posts
    185

    Default Re: A few new rig pics...

    One question, Can I have it?
    (looks sick, water cooling FTW)
    [SIZE="1"]AMD Opteron 146
    DFI Lanparty ut nF4 Ultra-D (modded SLI)
    1GB OCZ EL Platinum rev 2
    EVGA 7800GT CO SE
    Samsung F3 1TB
    OCZ Powerstream 600W
    Rosewill R912E
    Windows 7 Ult. X32[/SIZE]

  3. #3
    Join Date
    Aug 2005
    Location
    Tok, Alaska
    Age
    59
    Posts
    6,126

    Default Re: A few new rig pics...

    It looks like something Comixion would put together ... joking of course I am sure Comixion would tidy it up a tad bit more than you

    Is that sawdust in the bottom of that case!? Now I would EXPECT that from Comixion ... but you Phill? Come on ...
    i7-965EE - ASUS R3E - Noctua NH-D14 - 6GB Corsair DDR3 1600 - 2 WD 150GB VelociRaptors RAID 0 - 2 HD4870 X2s - Silverstone DA1000W PSU - Open Test Bench - Dell 3008 WFP 30" - Win7 64bit Ult
    24/7 Rig - Xeon 3360 - Noctua NH-U12P - Gigabyte EP45-UD3P - 8GB OCZ PC2 6400 - 2 Seagate 500GB-RAID 0 - ATI HD5850 - OCZ 700W PSU - Antec P180 - Dell 30" - Win7 64bit Ult

  4. #4
    Join Date
    Aug 2005
    Location
    Tok, Alaska
    Age
    59
    Posts
    6,126

    Default Re: A few new rig pics...

    Quote Originally Posted by Comixion View Post
    The pink carpet kept drawing my attention away from the rig.
    You're fixated on pink, aren't you? GAHY!!
    i7-965EE - ASUS R3E - Noctua NH-D14 - 6GB Corsair DDR3 1600 - 2 WD 150GB VelociRaptors RAID 0 - 2 HD4870 X2s - Silverstone DA1000W PSU - Open Test Bench - Dell 3008 WFP 30" - Win7 64bit Ult
    24/7 Rig - Xeon 3360 - Noctua NH-U12P - Gigabyte EP45-UD3P - 8GB OCZ PC2 6400 - 2 Seagate 500GB-RAID 0 - ATI HD5850 - OCZ 700W PSU - Antec P180 - Dell 30" - Win7 64bit Ult

  5. #5
    Join Date
    Aug 2005
    Location
    Tok, Alaska
    Age
    59
    Posts
    6,126

    Default Re: A few new rig pics...

    Quote Originally Posted by Comixion View Post
    ... and aint that little funnel cute?
    In a gay sort of way ...
    i7-965EE - ASUS R3E - Noctua NH-D14 - 6GB Corsair DDR3 1600 - 2 WD 150GB VelociRaptors RAID 0 - 2 HD4870 X2s - Silverstone DA1000W PSU - Open Test Bench - Dell 3008 WFP 30" - Win7 64bit Ult
    24/7 Rig - Xeon 3360 - Noctua NH-U12P - Gigabyte EP45-UD3P - 8GB OCZ PC2 6400 - 2 Seagate 500GB-RAID 0 - ATI HD5850 - OCZ 700W PSU - Antec P180 - Dell 30" - Win7 64bit Ult

  6. #6
    phill9800 is offline 3500 posts and all I got was this T-shirt phill9800 will become famous soon enough
    Join Date
    Jul 2004
    Location
    Bridgwater, Somerset
    Age
    34
    Posts
    3,983

    Default Re: A few new rig pics...

    Quote Originally Posted by AKHandyman View Post
    Is that sawdust in the bottom of that case!? Now I would EXPECT that from Comixion ... but you Phill? Come on ...
    I did say it was a rough finish!! Yeah there was a bit of saw dust in there when I took the pics, but its all nice and cleaned out now

    Amazingly Comixion I've never used the stuff, but its not for the want of trying to find some!! I'm gonna try and track some down since its handy for a lot of things
    [url=**********************.hwbot.org/user.do?userId=12623][img]**********************.hwbot.org/signature/u12623.png[/img][/url]

    [url=****************valid.canardpc**********/show_oc.php?id=1024291][img]****************valid.canardpc**********/cache/banner/1024291.png[/img][/url]

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts